<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
    <meta name="description" content="Richmond Independent Radio" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="pingback" href="http://wrir.org/xmlrpc.php" />
    <title>HAPPY HOUSE: the Samuel Goff takeover &#8211; WRIR 97.3 fm- Richmond Independent Radio</title>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="WRIR 97.3 fm- Richmond Independent Radio &raquo; Feed" href="http://wrir.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRIR 97.3 fm- Richmond Independent Radio &raquo; Comments Feed" href="http://wrir.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRIR 97.3 fm- Richmond Independent Radio &raquo; HAPPY HOUSE: the Samuel Goff takeover Comments Feed" href="http://wrir.org/2016/12/21/happy-house-the-samuel-goff-takeover/feed/" />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://wrir.org/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://wrir.org/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.27' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://wrir.org/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://wrir.org/wp-content/plugins/radio-station/templates/djonair.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap.css-css'  href='http://wrir.org/wp-content/themes/Bootstrap/css/bootstrap.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://wrir.org/wp-content/themes/Bootstrap/style.css?ver=10' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://wrir.org/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://wrir.org/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://wrir.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://wrir.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://wrir.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wrir.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wrir.org/wp-content/themes/Bootstrap/js/custom.js?ver=4.6.1'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='http://wrir.org/wp-content/plugins/better-analytics/js/loader.php?ver=1.1.4.js' ></script><link rel='https://api.w.org/' href='http://wrir.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wrir.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wrir.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='dog germs 12/20/16 edition' href='http://wrir.org/2016/12/20/dog-germs-122016-edition/' />
<link rel='next' title='Deck the Halls, People!' href='http://wrir.org/2016/12/21/deck-the-halls-people/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://wrir.org/2016/12/21/happy-house-the-samuel-goff-takeover/" />
<link rel='shortlink' href='http://wrir.org/?p=37304' />
<link rel="alternate" type="application/json+oembed" href="http://wrir.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwrir.org%2F2016%2F12%2F21%2Fhappy-house-the-samuel-goff-takeover%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wrir.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwrir.org%2F2016%2F12%2F21%2Fhappy-house-the-samuel-goff-takeover%2F&#038;format=xml" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://wrir.org/wp-content/uploads/2015/07/body_bg.gif'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<meta property="og:site_name" content="WRIR 97.3 fm- Richmond Independent Radio" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="642235912598770" />
<meta property="og:url" content="http://wrir.org/2016/12/21/happy-house-the-samuel-goff-takeover/" />
<meta property="og:title" content="HAPPY HOUSE: the Samuel Goff takeover" />
<meta property="article:published_time" content="2016-12-21T06:05:52+00:00" />
<meta property="article:modified_time" content="2016-12-21T06:06:20+00:00" />
<meta property="article:author" content="http://wrir.org/author/acleland/" />
<meta property="article:section" content="Music Shows" />

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="HAPPY HOUSE: the Samuel Goff takeover" /><meta name="twitter:site" content="@wrir" />
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" /></head>
<body class="single single-post postid-37304 single-format-standard custom-background role-guest">
<div id="pageWrapper">

<div class="container dmbs-container">




<!-- start content container -->
<div class="row dmbs-content" id="">

            <div class="col-md-2 dmbs-left">
    	<a id="logoLink" href="//wrir.org"><img id="logoHome" src="/logo.gif" /></a>
        <aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://wrir.org/listen">Listen</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://wrir.org/schedule/">Schedule</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://wrir.org/shows/">Shows</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36"><a href="http://wrir.org/station/">Station</a>
<ul class="sub-menu">
	<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://wrir.org/station/connect/">Connect</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://wrir.org/station/signal-and-reception/">Signal and reception</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://wrir.org/station/public-service-announcements/">Public Service Announcements</a></li>
</ul>
</li>
</ul></div></aside><aside id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-main-sub-menu-container"><ul id="menu-main-sub-menu" class="menu"><li id="menu-item-1340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1340"><a href="http://wrir.org/category/charts/">Charts</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://wrir.org/station/underwriting/">Underwriting</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://wrir.org/station/volunteer-opportunities/">Volunteer</a></li>
<li id="menu-item-12833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12833"><a href="http://www.cafepress.com/wrir">Merch</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://wrir.org/station/connect/">Contact</a></li>
</ul></div></aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://wrir.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside>    </div>
    
    <div class="col-md-8 dmbs-main">
        <div class="col-md-12 pagePosts">

            
                
                            <div class="post-37304 post type-post status-publish format-standard hentry category-music-shows">

                                <h2 class="page-header">HAPPY HOUSE: the Samuel Goff takeover</h2>

                                                                
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwrir.org%2F2016%2F12%2F21%2Fhappy-house-the-samuel-goff-takeover%2F&#038;via=wrir" class="twitter-share-button">Tweet</a></div>

<div class="fb-social-plugin fb-like" data-font="arial" data-ref="below-post" data-href="http://wrir.org/2016/12/21/happy-house-the-samuel-goff-takeover/" data-layout="button_count" data-width="900" data-action="recommend"></div>

<div class="fb-social-plugin fb-send" data-font="arial" data-ref="below-post" data-href="http://wrir.org/2016/12/21/happy-house-the-samuel-goff-takeover/"></div>
                                                                




    <p class="text-right">
        <span class="glyphicon glyphicon-user"></span> <a href="http://wrir.org/author/acleland/" title="Posts by acleland" rel="author">acleland</a>        <span class="glyphicon glyphicon-user"></span> 143        <span class="glyphicon glyphicon-time"></span> December 21st, 2016        <span class="glyphicon glyphicon-edit"></span>     </p>
 <p>
    <h3>Playlist:</h3><ul><li><a href="http://wrir.org/playlists/happy-house-the-samuel-goff-takeover/">HAPPY HOUSE: the Samuel Goff takeover</a></li></ul>
</p>
    <p class="text-right"><span class="glyphicon glyphicon-circle-arrow-right"></span> Posted In: <a href="http://wrir.org/category/music-shows/" rel="category tag">Music Shows</a></p>
                                        <div class="clear"></div>
    <div class="dmbs-comments">
    <a name="comments"></a>
            <a style="padding:8px 10px;background:#ddd;border-radius:5px;" href="comment-page-1">View comments</a><BR><br>
                    <div class="well">				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/21/happy-house-the-samuel-goff-takeover/?utm_source=rss&amp;utm_medium=rss#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://wrir.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1157536580" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LecqxQTAAAAAKwtyzAR6eaxpSLS2-Hn3Fweev34" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37304' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2016" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
				</form>
					</div><!-- #respond -->
		</div>
               </div>

                            </div>
                        
                                                            
       </div>
    </div>
          <div class="col-md-2 dmbs-right">
   

        <aside id="text-3" class="widget widget_text"><h3>Connect with WRIR</h3>			<div class="textwidget"><div id="connect">
	   <div id="homepage_donate">
			 <div style="font-family: verdana; font-size: 11px; width: 90%; padding: 5%;background: transparent">
				  <a style="font-size:12px" href="https://wrir.wufoo.com/forms/zt8de5l0zy2s68/" target="_blank" class="home_donate">Donate&nbsp;one&nbsp;time&nbsp;&raquo;</a>

<a style="font-size:12px;" href="https://wrir.wufoo.com/forms/rv9ju9k11dt0c0/" target="_blank" class="home_donate">Donate&nbsp;monthly&nbsp;&raquo;</a>
			   <h3>Call to donate.</h3>
			   <p>804-622-9747</p>
			   <strong>Join the WRIR email list.</strong><br>
			   <script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-37192" method="post" data-id="37192" data-name="Signup" ><div class="mc4wp-form-fields"><p>
    <label>First name: </label>
    <input type="text" name="FNAME" required style="max-width: 100%;" />
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" required  style="max-width: 100%;" />
</p>

<p>
	<input type="submit" value="Join Now" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1482412200" /><input type="hidden" name="_mc4wp_form_id" value="37192" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->
			 </div>
		   </div>
		   <h3>Email</h3>
   <p><span style="font-size:24px"><a href="mailto:info@wrir.org">info@wrir.org</a></span><script type="text/javascript">
//<![CDATA[
var l=new Array();
var output = '';
l[0]='>';l[1]='a';l[2]='/';l[3]='<';l[4]=' 103';l[5]=' 114';l[6]=' 111';l[7]=' 46';l[8]=' 114';l[9]=' 105';l[10]=' 114';l[11]=' 119';l[12]=' 64';l[13]=' 111';l[14]=' 102';l[15]=' 110';l[16]=' 105';l[17]='>';l[18]='\"';l[19]=' 103';l[20]=' 114';l[21]=' 111';l[22]=' 46';l[23]=' 114';l[24]=' 105';l[25]=' 114';l[26]=' 119';l[27]=' 64';l[28]=' 111';l[29]=' 102';l[30]=' 110';l[31]=' 105';l[32]=':';l[33]='o';l[34]='t';l[35]='l';l[36]='i';l[37]='a';l[38]='m';l[39]='\"';l[40]='=';l[41]='f';l[42]='e';l[43]='r';l[44]='h';l[45]='a ';l[46]='<';
for (var i = l.length-1; i >= 0; i=i-1){ 
if (l[i].substring(0, 1) == ' ') output += "&#"+unescape(l[i].substring(1))+";"; 
else output += unescape(l[i]);
}
document.getElementById('eeEncEmail_tmc4odOUkp').innerHTML = output;
//]]>
</script></p>

   <a href="http://twitter.com/WRIR" target="_blank"><img src="http://wrir.org/images/home/twitter_icon.png" style="max-height:50px;margin-left:10px"></a>
   <a href="http://www.facebook.com/pages/WRIR-973-fm-Richmond-Independent-Radio/73971480987" target="_blank"><img src="http://wrir.org/images/home/facebook_icon.png" style="max-height:50px;margin-left:10px"></a>
		   </div></div>
		</aside><aside id="dj_widget-3" class="widget DJ_Widget">		<div class="widget">
			<h3>On-air</h3>			
			<ul class="on-air-list">
				<li class="on-air-dj"><span class="on-air-dj-avatar"><img width="70" height="70" src="http://wrir.org/wp-content/uploads/2015/11/ccor1-0x70.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ccor1-0x70" /></span><a href="http://wrir.org/show/community-conversations-on-recovery/">Community Conversations on Recovery / Diversity Richmond Speaks!</a><span class="radio-clear"></span></li>			</ul>
		</div>
		</aside><aside id="dj_upcoming_widget-3" class="widget DJ_Upcoming_Widget"> 		
 		<div class="widget">
 		<h3>Coming up</h3> 		<ul class="on-air-upcoming-list">
			<li class="on-air-dj"><span class="on-air-dj-avatar"><img width="70" height="25" src="http://wrir.org/wp-content/uploads/2015/07/takeaway-logo-sm-70x0.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="takeaway-logo-sm-70x0" /></span><a href="http://wrir.org/show/the-takeaway/">The Takeaway</a><span class="radio-clear"></span></li>			</ul>
		</div>
		</aside>    </div>
    

</div>
<!-- end content container -->
</div>
    <div class="dmbs-footer">
        
            </div>

</div>
<!-- end main container -->

<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-4649064-1&quot;,&quot;et&quot;:15,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:461805,&quot;dl&quot;:&quot;\\.avi|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:55,&quot;a&quot;:1,&quot;d&quot;:{&quot;c&quot;:[1,&quot;Music Shows&quot;],&quot;a&quot;:[2,&quot;acleland&quot;],&quot;y&quot;:[4,2016],&quot;r&quot;:[5,&quot;guest&quot;]}}" /><script type='text/javascript' src='http://wrir.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wrir.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://wrir.org/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://wrir.org/wp-content/themes/Bootstrap/js/bootstrap.js?ver=1.71'></script>
<script type='text/javascript' src='http://wrir.org/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://wrir.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://wrir.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"68b0368046","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"68b0368046","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://wrir.org/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"642235912598770"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://wrir.org/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://wrir.org/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://wrir.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://wrir.org/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.11'></script>
<![endif]-->
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LecqxQTAAAAAKwtyzAR6eaxpSLS2-Hn3Fweev34","theme":"light","error":"<strong>Warning:<\/strong>&nbsp;It has been found more than one reCAPTCHA in current form. In this case reCAPTCHA will not work properly. Please remove all unnecessary reCAPTCHA blocks."},"vars":{"ajaxurl":"http:\/\/wrir.org\/wp-admin\/admin-ajax.php","error_msg":"Error: You have entered an incorrect reCAPTCHA value","nonce":"358e7780f7","visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://wrir.org/wp-content/plugins/google-captcha/js/script.js?ver=4.6.1'></script>
<div id="fb-root"></div></body>
</html>