<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
<meta name="description" content="Richmond Independent Radio"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="pingback" href="http://wrir.org/xmlrpc.php"/>
<title>Dog Germs 8/29/17 edition &#8211; WRIR 97.3 fm- Richmond Independent Radio</title>
<link rel="dns-prefetch" href="//ajax.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="WRIR 97.3 fm- Richmond Independent Radio &raquo; Feed" href="http://wrir.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="WRIR 97.3 fm- Richmond Independent Radio &raquo; Comments Feed" href="http://wrir.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="WRIR 97.3 fm- Richmond Independent Radio &raquo; Dog Germs 8/29/17 edition Comments Feed" href="http://wrir.org/2017/08/29/dog-germs-82917-edition/feed/"/>
<link rel="stylesheet" id="jquery-style-css" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="cntctfrm_form_style-css" href="http://wrir.org/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.6" type="text/css" media="all"/>
<link rel="stylesheet" id="gglcptch-css" href="http://wrir.org/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.29" type="text/css" media="all"/>
<link rel="stylesheet" id="program-schedule-css" href="http://wrir.org/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="dj-widget-css" href="http://wrir.org/wp-content/plugins/radio-station/templates/djonair.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="bootstrap.css-css" href="http://wrir.org/wp-content/themes/Bootstrap/css/bootstrap.css?ver=1" type="text/css" media="all"/>
<link rel="stylesheet" id="stylesheet-css" href="http://wrir.org/wp-content/themes/Bootstrap/style.css?ver=10" type="text/css" media="all"/>
<link rel="stylesheet" id="wptt_front-css" href="http://wrir.org/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="simcal-qtip-css" href="http://wrir.org/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.9" type="text/css" media="all"/>
<link rel="stylesheet" id="simcal-default-calendar-grid-css" href="http://wrir.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.9" type="text/css" media="all"/>
<link rel="stylesheet" id="simcal-default-calendar-list-css" href="http://wrir.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.9" type="text/css" media="all"/>
<script type="text/javascript" src="http://wrir.org/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="http://wrir.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type="text/javascript" src="http://wrir.org/wp-content/themes/Bootstrap/js/custom.js?ver=4.8.1"></script>

<script type="text/javascript" src="http://wrir.org/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.3.js"></script><link rel="https://api.w.org/" href="http://wrir.org/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wrir.org/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wrir.org/wp-includes/wlwmanifest.xml"/>
<link rel="prev" title="New Music Machine Fall Preview" href="http://wrir.org/2017/08/29/fall-preview/"/>
<meta name="generator" content="WordPress 4.8.1"/>
<link rel="canonical" href="http://wrir.org/2017/08/29/dog-germs-82917-edition/"/>
<link rel="shortlink" href="http://wrir.org/?p=48671"/>
<link rel="alternate" type="application/json+oembed" href="http://wrir.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwrir.org%2F2017%2F08%2F29%2Fdog-germs-82917-edition%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://wrir.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwrir.org%2F2017%2F08%2F29%2Fdog-germs-82917-edition%2F&#038;format=xml"/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://wrir.org/wp-content/uploads/2015/07/body_bg.gif"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
</head>
<body class="post-template-default single single-post postid-48671 single-format-standard custom-background role-guest">
<div id="pageWrapper">
<div class="container dmbs-container">

<div class="row dmbs-content" id>
<div class="col-md-2 dmbs-left">
<a id="logoLink" href="//wrir.org"><img id="logoHome" src="/logo.gif"/></a>
<aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://wrir.org/listen">Listen</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://wrir.org/schedule/">Schedule</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://wrir.org/shows/">Shows</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36"><a href="http://wrir.org/station/">Station</a>
<ul class="sub-menu">
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://wrir.org/station/connect/">Connect</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://wrir.org/station/signal-and-reception/">Signal and reception</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://wrir.org/station/public-service-announcements/">Public Service Announcements</a></li>
</ul>
</li>
</ul></div></aside><aside id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-main-sub-menu-container"><ul id="menu-main-sub-menu" class="menu"><li id="menu-item-1340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1340"><a href="http://wrir.org/category/charts/">Charts</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://wrir.org/station/underwriting/">Underwriting</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://wrir.org/station/volunteer-opportunities/">Volunteer</a></li>
<li id="menu-item-12833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12833"><a href="http://www.cafepress.com/wrir">Merch</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://wrir.org/station/connect/">Contact</a></li>
</ul></div></aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://wrir.org/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value name="s" id="s"/>
<input type="submit" id="searchsubmit" value="Search"/>
</div>
</form></aside> </div>
<div class="col-md-8 dmbs-main">
<div class="col-md-12 pagePosts">
<div class="post-48671 post type-post status-publish format-standard has-post-thumbnail hentry category-music-shows">
<h2 class="page-header">Dog Germs 8/29/17 edition</h2>
<img width="636" height="357" src="http://wrir.org/wp-content/uploads/2017/08/GodModuleand-guests.jpg" class="attachment-636x636 size-636x636 wp-post-image" alt srcset="http://wrir.org/wp-content/uploads/2017/08/GodModuleand-guests.jpg 828w, http://wrir.org/wp-content/uploads/2017/08/GodModuleand-guests-300x168.jpg 300w, http://wrir.org/wp-content/uploads/2017/08/GodModuleand-guests-768x431.jpg 768w" sizes="(max-width: 636px) 100vw, 636px"/> <div class="clear"></div>
<p><a href="http://wrir.org/wp-content/uploads/2016/04/warface-1-1.jpg"><img class="alignnone size-medium wp-image-3220" src="http://wrir.org/wp-content/uploads/2016/04/warface-1-1-260x300.jpg" alt width="260" height="300" srcset="http://wrir.org/wp-content/uploads/2016/04/warface-1-1-260x300.jpg 260w, http://wrir.org/wp-content/uploads/2016/04/warface-1-1.jpg 277w" sizes="(max-width: 260px) 100vw, 260px"/></a></p>
<p>just in time for their upcoming shows here in Richmond and Charlottesville, we have the new &#8220;best of&#8221; double album from <strong>God Module</strong>&#8230;so we&#8217;ll hear a track from that as well as tracks from the opening bands, <strong>Blakk Glass</strong>, <strong>Midnight Myth</strong>, and <strong>Visions In Black</strong>!</p>
<p>of course, we&#8217;ll hear some <strong>Depeche Mode</strong> for those of you going to see them in D.C.!</p>
<p>and i&#8217;ll play you a track from <strong>Little Graves</strong>, who have a show coming up in Charlottesville in a couple of weeks!</p>
<div class="text_exposed_show">
<p>also on tonight&#8217;s show, i have new music from Alaska&#8217;s <strong>Lucidstatic</strong> and some new/old music from <strong>Lords Of Acid</strong>!</p>
<p>all this and much more too&#8230;including your requests!</p>
<p><strong>upcoming shows:</strong></p>
<p><strong>God Module, Blakk Glass, Midnight Myth, Visions In Black</strong> on September 4th @ Fallout, Richmond, VA<br/>
<strong>God Module, Blakk Glass, Midnight Myth, Visions In Black</strong> on September 5th @ Cinema Taco, Charlottesville, VA<br/>
<strong>depeche mode w/warpaint</strong> on september 7th @ verizon center, washington, d.c.<br/>
<strong>Little Graves</strong> on September 12th @ Cinema Taco, Charlottesville, VA<br/>
<strong>Ethan Lipscomb</strong> on September 19th @ Cinema Taco, Charlottesville, VA<br/>
<strong>adam ant w/Glam Skanks</strong> on september 20th @ the national, richmond, va<br/>
<strong>Drab Majesty, Unmaker, Sacramence</strong> on September 20th @ Strange Matter, Richmond, VA<br/>
<strong>Electric Six</strong> on September 28th @ Black Cat, Washington, D.C.<br/>
<strong>the psychedelic furs</strong> on september 29th @ the norva, norfolk, va<br/>
<strong>vnv nation and ivardensphere</strong> on september 30th @ strange matter, richmond, va<br/>
<strong>the psychedelic furs</strong> on september 30th @ the national, richmond, va<br/>
<strong>Crystal Castles</strong> on September 30th @ 9:30 Club, Washington, D.C.<br/>
<strong>The Church w/The Helio Sequence</strong> on October 1st @ 9:30 Club, Washington, D.C.<br/>
<strong>kmfdm, ohgr, lord of the lost</strong> on october 5th @ the state theatre, falls church, va<br/>
<strong>rob zombie</strong> on october 5th @ portsmouth pavilion, portsmouth, va<br/>
<strong>rob zombie</strong> on october 6th @ classic amphitheatre, richmond, va<br/>
<strong>Tricky</strong> on October 11th @ U Street Music Hall, Washington, D.C.<br/>
<strong>One-Eyed Doll, Doll Skin, Sadartha, Graveside Breakfast</strong> on October 18th @ The Canal Club, Richmond, VA<br/>
<strong>soulfly as nailbomb, cannibas corpse, noisem, lody kong</strong> on october 24th @ the broadberry, richmond, va<br/>
<strong>The Dresden Dolls w/This Way To The Egress</strong> on October 31st @ 9:30 Club, Washington D.C.<br/>
<strong>Front Line Assembly, Cubanate, Vampyre Anvil</strong> on November 7th @ The State Theatre, Falls Church, VA</p>
</div>
<h3 id="playlist">Playlist:</h3>
<iframe width="636" height="800" src="http://spinitron.com/radio/playlist.php?station=wrir&playlist=4105&ptype=d&css=http%3A%2F%2Fwrir.org%2Fwp-content%2Fthemes%2FBootstrap%2Fcss%2Fplaylist.css" style="border: none;"></iframe>
<p class="text-right">
<span class="glyphicon glyphicon-user"></span> <a href="http://wrir.org/author/noizhed/" title="Posts by noizhed" rel="author">noizhed</a> <span class="glyphicon glyphicon-user"></span> 110 <span class="glyphicon glyphicon-time"></span> August 29th, 2017 <span class="glyphicon glyphicon-edit"></span> </p>
<p>
</p>
<p class="text-right"><span class="glyphicon glyphicon-circle-arrow-right"></span> Posted In: <a href="http://wrir.org/category/music-shows/" rel="category tag">Music Shows</a></p>
<div class="clear"></div>
<div class="dmbs-comments">
<a name="comments"></a>
<a style="padding:8px 10px;background:#ddd;border-radius:5px;" href="comment-page-1">View comments</a><BR><br>
<div class="well"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/29/dog-germs-82917-edition/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://wrir.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value size="30" maxlength="245" aria-required="true" required="required"/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value size="30" maxlength="100" aria-describedby="email-notes" aria-required="true" required="required"/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value size="30" maxlength="200"/></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1827469271" class="gglcptch_recaptcha"></div>
<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LecqxQTAAAAAKwtyzAR6eaxpSLS2-Hn3Fweev34" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="48671" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p> <p class="antispam-group antispam-group-q" style="clear: both;">
<label>Current <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2d54486d5f">[email&#160;protected]</a> <span class="required">*</span></label>
<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017"/>
<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off"/>
</p>
<p class="antispam-group antispam-group-e" style="display: none;">
<label>Leave this field empty</label>
<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value autocomplete="off"/>
</p>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-2 dmbs-right">
<aside id="text-4" class="widget widget_text"><h3>Connect with WRIR</h3> <div class="textwidget"><div id="connect">
<div id="homepage_donate">
<div style="font-family: verdana; font-size: 11px; width: 90%; padding: 5%;background: transparent">
<a style="font-size:12px;" href="https://secure.lglforms.com/form_engine/s/j7xWz612l1WVhwKoInmP7g" target="_blank" class="home_donate">Donate&nbsp;&raquo;</a>
<a style="font-size:12px;background: #DDD;border: 2px solid #DDD;color:#000 !important;" href="http://wrir.org/station/volunteer-opportunities/" target="_blank" class="home_donate">Volunteer&nbsp;&raquo;</a>
<h3>Contact WRIR</h3>
<p>804.649.9737<br><a href="/cdn-cgi/l/email-protection#fc95929a93bc8b8e958ed2938e9b"><span class="__cf_email__" data-cfemail="254c4b434a6552574c570b4a5742">[email&#160;protected]</span></a></p>
<h3>Stay Informed</h3>
<script>!function(e,t,r,a,n,c,l,o){function h(e,t,r,a){for(r='',a='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^a); return r}try{for(n=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',o=l.length,a=0;a<n.length;a++)try{c=n[a],t=c.href.indexOf(l),t>-1&&(c.href='mailto:'+h(c.href,t+o))}catch(f){}for(n=Array.prototype.slice.apply(e.getElementsByClassName('__cf_email__')),a=0;a<n.length;a++)try{c=n[a],c.parentNode.replaceChild(e.createTextNode(h(c.getAttribute('data-cfemail'),0)),c)}catch(f){}}catch(f){}}(document)</script><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-37192" method="post" data-id="37192" data-name="Signup"><div class="mc4wp-form-fields"><div style="margin-bottom:20px;">
<label>First name:</label>
<input type="text" name="FNAME" required style="max-width: 100%;"/>
<label>Email:</label>
<input type="email" name="EMAIL" required style="max-width: 100%;margin-bottom:20px;"/>
<input type="submit" value="Signup"/>
</div><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value tabindex="-1" autocomplete="off"/></div><input type="hidden" name="_mc4wp_timestamp" value="1504070926"/><input type="hidden" name="_mc4wp_form_id" value="37192"/><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"/></div><div class="mc4wp-response"></div></form>
</div>
</div>
<a href="https://twitter.com/WRIR" target="_blank"><img src="http://wrir.org/images/home/twitter-50.jpg" style="max-height:50px;margin-left: 10px;" alt="Twitter"></a>
<a href="https://www.facebook.com/wrir973/" target="_blank"><img src="http://wrir.org/images/home/facebook-50.jpg" style="max-height:50px;" alt="Facebook"></a>
<a href="https://www.instagram.com/wrir973/" target="_blank"><img src="http://wrir.org/images/home/instagram-50.jpg" style="max-height:50px;" alt="Instagram"></a>
</div>
</div>
</aside><aside id="dj_widget-3" class="widget DJ_Widget"> <div class="widget">
<h3>On-air</h3>
<ul class="on-air-list">
<li class="on-air-dj"><span class="on-air-dj-avatar"><img width="150" height="150" src="http://wrir.org/wp-content/uploads/2015/10/1b1b51ed-9ef8-41a0-85cb-c546b817761f-e1460526457418-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="http://wrir.org/wp-content/uploads/2015/10/1b1b51ed-9ef8-41a0-85cb-c546b817761f-e1460526457418-150x150.jpg 150w, http://wrir.org/wp-content/uploads/2015/10/1b1b51ed-9ef8-41a0-85cb-c546b817761f-e1460526457418-299x300.jpg 299w, http://wrir.org/wp-content/uploads/2015/10/1b1b51ed-9ef8-41a0-85cb-c546b817761f-e1460526457418.jpg 300w" sizes="(max-width: 150px) 100vw, 150px"/></span><a href="http://wrir.org/show/the-church-of-the-ecstatic/">The Church of the Ecstatic</a><span class="radio-clear"></span></li> </ul>
</div>
</aside><aside id="dj_upcoming_widget-3" class="widget DJ_Upcoming_Widget">
<div class="widget">
<h3>Coming up</h3> <ul class="on-air-upcoming-list">
<li class="on-air-dj"><span class="on-air-dj-avatar"><img width="150" height="150" src="http://wrir.org/wp-content/uploads/2015/10/democracy_now-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="http://wrir.org/wp-content/uploads/2015/10/democracy_now-150x150.png 150w, http://wrir.org/wp-content/uploads/2015/10/democracy_now.png 300w" sizes="(max-width: 150px) 100vw, 150px"/></span><a href="http://wrir.org/show/democracy-now/">Democracy Now!</a><span class="radio-clear"></span></li> </ul>
</div>
</aside> </div>
</div>

</div>
</div>

<div class="dmbs-footer">
<div class="row">
<div class="col-md-4">
<h3>WRIR 97.3 fm Richmond Independent Radio</h3>
<h4>Broadcasting From</h4>
<p>1621 W Broad St, Richmond, Virginia, VA 23220</p>
</div>
<div class="col-md-4">
<h4>Phone</h4>
<p><strong>Main: </strong>804.622.WRIR (9747)</p>
<p><strong>Studio: </strong>804.649.9737</p>
<p><strong>Fax: </strong>804.622.1436</p>
<h4>Mail to</h4>
<p>P.O. Box 4787, Richmond, VA 23220</p>
</div>
<div class="col-md-4">
 <h4>Email</h4>
<p><a href="/cdn-cgi/l/email-protection#7f161119103f080d160d51100d18"><span class="__cf_email__" data-cfemail="254c4b434a6552574c570b4a5742">[email&#160;protected]</span></a></p>
<h4>Social Media</h4>
<p><a href="https://twitter.com/WRIR" target="_blank">Twitter</a> <a href="https://www.facebook.com/wrir973/" target="_blank">Facebook</a> <a href="https://www.instagram.com/wrir973/" target="_blank">Instagram</a></p>
</div>
</div>
<meta id="ba_s" property="options" content data-o="{&quot;tid&quot;:&quot;UA-4649064-1&quot;,&quot;et&quot;:15,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1074203629,&quot;dl&quot;:&quot;\\.avi|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:55,&quot;a&quot;:1,&quot;d&quot;:{&quot;c&quot;:[1,&quot;Music Shows&quot;],&quot;a&quot;:[2,&quot;noizhed&quot;],&quot;y&quot;:[4,2017],&quot;r&quot;:[5,&quot;guest&quot;]}}"/><script>!function(e,t,r,a,n,c,l,o){function h(e,t,r,a){for(r='',a='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^a); return r}try{for(n=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',o=l.length,a=0;a<n.length;a++)try{c=n[a],t=c.href.indexOf(l),t>-1&&(c.href='mailto:'+h(c.href,t+o))}catch(f){}for(n=Array.prototype.slice.apply(e.getElementsByClassName('__cf_email__')),a=0;a<n.length;a++)try{c=n[a],c.parentNode.replaceChild(e.createTextNode(h(c.getAttribute('data-cfemail'),0)),c)}catch(f){}}catch(f){}}(document)</script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type="text/javascript" src="http://wrir.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4"></script>
<script type="text/javascript" src="http://wrir.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4"></script>
<script type="text/javascript">
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type="text/javascript" src="http://wrir.org/wp-content/plugins/anti-spam/js/anti-spam-4.3.js"></script>
<script type="text/javascript" src="http://wrir.org/wp-content/themes/Bootstrap/js/bootstrap.js?ver=1.71"></script>
<script type="text/javascript" src="http://wrir.org/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.9"></script>
<script type="text/javascript" src="http://wrir.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.9"></script>
<script type="text/javascript" src="http://wrir.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.9"></script>
<script type="text/javascript">
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"1f5cb9cd8d","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"1f5cb9cd8d","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type="text/javascript" src="http://wrir.org/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.9"></script>
<script type="text/javascript" src="http://wrir.org/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.9"></script>
<script type="text/javascript" src="http://wrir.org/wp-includes/js/wp-embed.min.js?ver=4.8.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type="text/javascript" src="http://wrir.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.2"></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://wrir.org/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.2'></script>
<![endif]-->
<script type="text/javascript">
/* <![CDATA[ */
var gglcptch_pre = {"messages":{"in_progress":"Please wait until Google reCAPTCHA is loaded.","timeout":"Failed to load Google reCAPTCHA. Please check your internet connection and reload this page."}};
/* ]]> */
</script>
<script type="text/javascript" src="http://wrir.org/wp-content/plugins/google-captcha/js/pre-api-script.js?ver=1.29"></script>
<script type="text/javascript" data-cfasync="false" async="async" defer="defer" src="https://www.google.com/recaptcha/api.js?onload=gglcptch_onload_callback&#038;render=explicit&#038;ver=1.29"></script>
<script type="text/javascript">
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LecqxQTAAAAAKwtyzAR6eaxpSLS2-Hn3Fweev34","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"ajaxurl":"http:\/\/wrir.org\/wp-admin\/admin-ajax.php","error_msg":"Error:&nbsp;You have entered an incorrect reCAPTCHA value.","nonce":"3b516f52e4","visibility":false,"excluded_forms":""}};
/* ]]> */
</script>
<script type="text/javascript" src="http://wrir.org/wp-content/plugins/google-captcha/js/script.js?ver=1.29"></script>
</body>
</html>
